Miese Qualität Personal Video im Airbus 340-600

Dieses Thema im Forum "Lufthansa" wurde erstellt von Guest, 13. Juni 2008.

  1. Guest

    Guest Guest

    Hi,

    bin heute gerade aus CLT nach MUC mit nem 340-600 in der Business Class geflogen. Die Wiedergabequalität der VOD Konsolen war einfach unterirdisch :( . Die Filme wurden teilweise nur mit Fragmenten wiedergegeben. Ständiges ruckeln und Tonstörungen und so weiter. Teilweise konnte man sich die Filme nicht ansehen. Auch ein reboot der VOD's hat nichts gebracht.

    Wir haben uns ausführlich mit der Chef-Purserin unterhalten und die meinte, die Probleme gab es vor der Ausrüstung der VOD Konsolen in der Eco nicht. Seit dem die Eco VOD hat, gibt es eine menge Probleme. Nun ja, mein Kollege und ich(beide Informatiker) haben Ihr erklärt, das wahrscheinlich die Server- oder Leitungskapazität nicht ausreicht. Mich würde nicht wundern, wenn alle Sitze in der Eco mit VOD ausgerüstet worden sind und man hat den Server der die Videos hostet, nicht aufgerüstet. Sie wollte das den LH Technikern sagen.

    Habt Ihr ähnliche Erfahrungen gemacht, oder saßen wir nur in einem "Montags" Airbus??

    Grüße
    Jan
     
  2. highflyer

    highflyer Platinum Member

    Beiträge:
    2.296
    Likes:
    1
    Eine (freundliche) Beschwerde bei der LH, insb. mit dem Hinweis, dass sich Purser bemüht hat und alle schubidu gemacht haben, es aber nichts genutzt hat, wird Dir je nach Status zwischen 3k und 10k Meilen einbringen (alternativ auch eine Kiste Wein). Lohnt sich.
     
  3. Guest

    Guest Guest

    Mh...probier ich mal...ich denke am besten über das Lufthansa Portal...?
     
  4. highflyer

    highflyer Platinum Member

    Beiträge:
    2.296
    Likes:
    1
    Yep, E-Mail über das Feedbackformular.
     
  5. Guest

    Guest Guest

    Hallo,
    das System neu hochfahren ist in der 747-400 aber auch bei jeden zweiten Flug bereits "normal". Hier gibt es in der ECO noch keine VODs, der Server also nicht überlastet.

    Woran es liegt hat mir noch keiner sagen können, weiche vermehrt auf Laptop aus.

    Gruss aus Mexiko,

    Juergen
     
  6. Guest

    Guest Guest

    Das System ist ja erst seit 4 Jahren im Einsatz, da kann man nun wirklich nicht erwarten, dass es funktioniert. Bei LH nennt man sowas "Kinderkrankheiten".
     
  7. Guest

    Guest Guest

    Die Nachrüstung auf den Eco Sitzen gibt es ja erst seit einem halben Jahr. Ich hatte bisher in der Business Class wenig Probleme, wenn ich mit Fliegern unterwegs war, wo es das System noch nicht in der Eco gab. Ich denke, dass entweder der Server oder die Leitungen nicht genügend Kapazität haben. Die Purserin bestätigt mir auch gestern, dass erst seit der Umrüstung der Eco mit VOD massive Qualitätsprobleme aufgetreten sind. Die gab es in der Art vorher nicht.
     
  8. monsterschradde

    monsterschradde Bronze Member

    Beiträge:
    221
    Likes:
    0
    Naja, wir Menschen sind ja auch erst mit 18 (halbwegs) als Erwachsene anzusehen, bleibt also noch ein bisschen Zeit! :mrgreen:
     
  9. Guest

    Guest Guest

    Eben, wenn die Flieger auf dem Schrottplatz sind, funktioniert dann auch das IFE.
     
  10. Guest

    Guest Guest

    Das Bandbreitenproblem hat Rockwell-Collins schon seit der Einführung des Systems.
     
  11. NCC1701DATA

    NCC1701DATA Platinum Member

    Beiträge:
    1.583
    Likes:
    0
    Hauptsache "Caveman" funktioniert...
     

Diese Seite empfehlen